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Introduction

System Requirements

This product is a lap counting system designed to work with high-performance mini 

R/C cars (dNaNo FX Series Models : as at August 2008) mounted with an IC tag.

The system can track up to 9 cars and also features 3 driving modes.

To get the maximum performance from this product, please read and understand these 

instructions thoroughly. Also, read these instructions in conjunction with the instruction 

manual for your car.

 •A computer with Japanese or English version of Windows XP SP2.

 •CPU: Pentium 3 1.0GHz or higher

 •100MB of free hard disk space.

 •Optical drive capable of reading CD-ROM.

 •Available USB port (ver. 1.1 or 2.0).

(Avoid installing unnecessary software applications)
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Safety Precautions

Please read carefully before using and operating your products. 

● This product is not a toy. It is designed for users over 14 years of age.

● Be aware that dust and dirt may damage the CD-ROM. If your CD-ROM is in such 
   condition, please gently blot with soft cloth from center to outwards. Never use 
   record cleaner or any solvent when you clean your CD-ROM.

:This symbol indicates where caution is essential to avoid 
  injury to yourself or others.

:This symbol points out actions that you should NOT 
 do to avoid possible damage or accidents.

WARNING!

PROHIBITED

● Do not write, draw or put stickers on both side of CD-ROM. Never use cracked 
or deformed CD-ROM even it is adhesive repaired, this is very dangerous.

● Never connect to projection television as it may cause image sticking because 
   of static image on the display.

● Never play the CD-ROM on an audio component or any CD player which is not 
   a PC. Ther is a risk of damaging the audio speakers.
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Item Included

 · Lap Time Detector...1  · USB Cable...1  · CD-ROM...1

*Use a USB cable which is less than 1.5 meters in length with 
A - miniB plugs. Reliable data transfer can be affected with 
cables longer than 1.5 meters. Also, do not use USB exten-
sion leads.

●CD-ROM Contents

[Driver] folder contains the software drivers (configuration program) necessary to 
connect the lap time detector to the computer.

[Software] folder contains the installation program for the lap counting software.

IC_Tag_Lap_Counter_HE_Manual.pdf is the file you are currently reading. Read this 
before doing anything else.

ICタグラップカウンターHEマニュアル.pdf (Japanese version of the above.)

Install_AdobeReader_EN.exe is the file that needs to be run to install Adobe Reader.

Install_AdobeReader_JP.exe(Japanese version of the above.)
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Required Additional

Computer…1 Course…1

Glossary of Main Parts

LED indicates power status (Red)

USB port

Antenna Section

LED indicates lap detection (Green)

 • Names of Computer Parts
Check the instruction manual of your computer on the location of the USB port and 
optical drive.

Lap Time Detector

*Items required to meet 
  the system requirements 
  on Page 2.

*If setting up on carpet, use a carpet that is less than 
5mm thick. Alternatively, use any varieties of the 
KYOSHO Mini-Z Grand Prix Circuit. 



6

Set Up
●Positioning the Lap Time Detector
This section explains about setting the start line and the lap time measuring line as 
well as how to position the Lap Time Detector.

○Setting the start line and measuring line.
What is the start line?
Cars are arranged behind the start line for the start of each race. Normally the start 
line is positioned at the beginning of the main straight.
What is the measuring line?
This is the line where the Lap Time Detector is positioned on the course(cars are mea-
sured and recorded from this line) and becomes the finish line for the final lap. Follow the 
cautions below and position the Lap Time Detector accordingly.

○Positioning the Lap Time Detector
CAUTION:
• Make sure there is no metal within a 20cm radius of the Lap Time Detector.
• For greatest reliability, position the Lap Time Detector at a slow section of the course 

(after hairpin turn or a chicane).
• The antenna section of the Lap Time Detector is 970mm long. It cannot be used on a 

section of the course that is wider than this. It can only be used on sections of the 
course that are less than 970mm wide.

• So the first lap time is measured as long as possible, position the measuring line 
(Lap Time Detector) as far down the track from the start line as possible.

Less than 
970mm wide

A B D

C

○Example Position
A... Recomended area to position the lap time detector when racing clockwise direction. 
B... Recmended area to position the start line when racing clockwise direction. 
C... Recomended area to position the lap time detector when racing anti-clockwise direction. 
D... Recmended area to position the start line when racing clockwise direction. 



Set Up
■If racing on a carpet surface
Place the Lap time detector flat under the carpet and secure to the track with double 
sided tape. Make sure that the antenna is not bent or folded. 
■If racing on a urethane surface
When using Kyosho urethane mats, the lap time detector can be placed on top or 
underneath. Make sure to secure with a double sided tape. Building structures and 
radio wave interference can affect the performance of the Lap Time Detector. 

*If positioned underneath thick carpet or mats, or attached directly to concrete, the 
sensitivity of the Lap Time Detector can be adversely affected. Try to position the Lap 
Time Detector as close to the driving surface as possible. If sensitivity doesn't 
improve, refer to the illustrations below and install the Lap Time Detector on top of 
the driving surface.

Fixing Tape
Items that prevent 
damage to the course

Protection sheet
 •Plastic sheet
 •Clear folder
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-Cover the top side of the Lap Time Detector with 
protection sheet and fix in place with tape to prevent 
it from damage.

If the width of the course is narrower than the Lap 
Time Detector's antenna, use the remaining 
antenna as shown on the right. Do not bend or 
fold the antenna.
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Set Up
●Connecting the Lap Time Detector to the computer
This section explains about connecting the device and installing the required software 
drivers (configuration files) to enable the device to be used.

○Before connecting
• Screen displayed on your computer may be different to what is shown here.
• Depending on your computer's settings, file extensions (**.exe, **.sys, **.ini) may be 

hidden.
• This system uses a USB serial converter. The following conditions may cause instability 

in the function of the system.
- Do not install any other USB serial converters.
- If there are any other USB serial converters installed, please uninstall them.
- If your computer is using an I.C.S. USB Adapter from either KYOSHO or Kondo 

Kagaku, a competing USB serial converter has been installed. Do not use this 
system on that computer.

• Position the computer within 1.5 meters (the recommended maximum length of the USB 
cable) of the Lap Time Detector. Using an extension cable or a USB cable of more than 
1.5 meters can result in lower data transfer performance

○Connecting
1.Start the computer.

2.Connect the A connector of the USB cable to the USB port on the computer, then 
connect the miniB connector to the Lap Time Detector.

 • A text balloon with "New Hardware Detected Wizard" should appear on your screen.

miniB A
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Set Up
3. Click the text balloon.
 • A window with the "New Hardware Detected Wizard" should open.

4. Select "No, do not connect at this time" and 
click "Next".

 • If your computer is not connected to the inter-
net, this window will not be displayed. In this 
case, proceed straight to step 5.

5. Choose "Install from a list or specific location" 
and then click "Next".

 
 

6.Put a check in "Include this location in the search" and click Browse. Insert the 
CD-ROM into a suitable disk drive (e.g. DVD-ROM drive), and choose the "Driver" 
folder. Click "OK" and then click "Next".

Next Page
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Set Up
• Installation will start.
• In some cases 'Insert disk' or 'File Required' 

messages are displayed during installation. If 
this occurs, please follow the steps below.
If "Insert Disk" message appears, click "OK".
If "File Required" message appears, click 

"Browse" and after clicking "FTDI_DRIVER" 
located on the CD-ROM, click either 
"ftdibus.sys", "ftser2k.sys" or "ftdiun2k.ini" and 
then click "Open".

• After this, complete the installation by following 
the on-screen instructions while referring to this 
instruction manual.

7.Click "Finish".
• It may take several minutes to complete installa-

tion. After installation is finished, you should see 
the screen shown on the right.

8.After completing installation of the "USB Serial 
Converter", next install the"USB Serial Port" 
driver.
• Just as in step 3, "New Hardware Detected 

Wizard" text balloon should appear. Click the text 
balloon and follow steps 3 to 7 again. Some 
windows will be slightly different however, the 
instructions remain the same.
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Set Up
●Installing the KYOSHO IC TAG LAP COUNTER software
This section explains how to install the software from the CD-ROM.

1.Insert the CD-ROM into the disk drive (e.g. 
DVD-ROM drive) and open the "Software" folder 
on the CD-ROM. Double click the file 
"Setup.Exe".

 •Installation window will open.

2.Click "Next".

3.Click "Next".
 •The location of the installation folder can be 

changed, but these instructions will use the 
default location.

Next Page
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Set Up
4.Click "Next".

• The screen shown on the right will be displayed.

5.Click "Close".

• Check that the "Kyosho IC Tag Lap Counter" 
shortcut appears on your desktop. Installation is 
complete.
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Operation
●Starting the software
Double click the shortcut on the desktop, or, 
click "Start">"All Programs">"Kyosho">"Kyosho IC Tag Lap Counter".

• Software starts and the main screen opens.
   -The screen shown below is displayed and connection of the Lap Time Detector is 

confirmed. If there is no connection problem, the main screen will open.

   -If the screen shown on the right is displayed, 
there is a connection problem. Please refer to 
"Software Doesn't Start" in Troubleshooting on 
Page 25.

○Changing the messages to Japanese
The default language for this product is English. To 
change to Japanese, go to "Tools">"Options">
"Language" and change to Japanese. Refer to 
Page 19 "Language" for details.
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Operation
●Screen Explanations
○Main Screen
The main screen below is displayed when the software is started.
• To change language to English, go to "Tools">"Options">"Language". Refer to Page 

19 "Language" for details.
• Set the screen resolution to 1024x768 or higher.

File Menu
"File" is used for exiting the program or saving recorded data. 

Refer to "About File" on Page 16 for details.
"Tool" is used for editing car names and changing various 

settings. Refer to "About Tool" on Page 17 for details.
"Help" shows which version of the software you are using. (It 

provides no direct control of the software' s operation).
To view section on chassis type, refer to "Display Chassis Type" on Page 15.
To view section on driving modes, refer to "Display Driving Modes" on page 16.

Message Displays



15

Operation
○Display Chassis Type
④Display chassis number
Shows the number of your car.
⑤Display OID
The unique ID assigned to the IC 
tag.
⑥Lap Count Indicator
When your car (and IC tag) 
passes over the measuring line, it 
flashes green when the lap coun-
ter is functioning properly.
⑦Entry Button
Use to enter your car into the lap 
counter. Functions as Exit Button after your car has been entered.
⑧Display Name
Displays the name assigned to your car's IC tag. Can be changed using the Tool 
menu. Refer to "About Tool" on Page 17 for details.
⑨Display Lap
Displays the total number of laps counted to that point. Click "Clear" 12. button to clear data.
⑩Display Total
Displays the total time measured to that point. Click "Clear" 12. button to clear data.
⑪Display Best Lap
Displays fastest lap recorded to that point. Click "Clear" 12. button to clear data.
⑫Clear Button
Clears the '⑨Lap', '⑩Total' and '⑪ Best Lap' data displayed.
⑬Lap List
Laps… Displays the number of laps completed.
Time… Displays the lap times completed.
Hit… Displays the number of signal hits recorded by the Lap Time Detector. The higher 
the value displayed, the higher level of sensitivity of the Lap Time Detector and the 
greater the accuracy of the lap count. Normal values will be about 1 ~ 4 however, if a 
car is stopping or traveling slowly across the measuring line the value displayed may 
be higher.

④ ⑤ ⑥

⑫
⑪⑩

⑬
⑨

⑧

⑦
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Operation 
○Display Driving Mode
⑭START Button
Use at the start of each type of driving mode.
If text is grey, it cannot be clicked.

⑮Driving Mode Menu
Click down arrow and choose from the available 
driving modes.

⑯STOP Button
Use to quit the driving mode.
If text is grey, it cannot be clicked.

●About File
File has two items to choose from.

○SaveLapCount　
Saves the data currently being displayed on the 
main screen as a CSV file.

1.Click "File">"SaveLapCount".

2. Choose "Save As" and select the desired loca-
tion to save the file and then click "Save".

・Saves as a CSV file. CSV files can be viewed 
with spreadsheet software like Microsoft Excel 
and text reading software like Notepad.

○Exit　
Use to close the program.

1.Click "File">"Exit".
・Closes the software program. Clicking the x 

button on the top right of the main screen also 
closes the software program.

⑭

⑮

⑯
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Operation
●About Tool
Tool has two items to choose from.

○CarNameEdit
Allows you to change the name of the car as dis-
played on the main screen.

1.Click "Tool">"CarNameEdit".
• Screen shown on right will be displayed.

2.Place the car on the measuring line.

3.Type in your preferred name into the text box as 
shown on the right and click "OK".
• Name can be up to 40 characters long.

• Do not move the car while the screen shown on 
the right is being displayed as data is being writ-
ten to the IC tag on the car.
• If you have clicked the "Entry" button mentioned 

earlier, clicked it again to "Exit" and click it again 
for "Entry" to reflect the changes.
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Operation
○Option
1.Click "Tool">"Option".

• The "Configuration" screen on the right is dis-
played.  
• Refer to the instructions for the following items 

and change settings accordingly.

2.After changing all required settings, click "OK".

■Backgound Image
• You can change the background to an image of 

your choice.
• Compatible image file formats are: *.jpg, *.jpeg, 

*gif, *bmp, *png.
• If the file size of the image is too large, function 

may become unstable.
• Image size is 999x661 pixels, so please use 

picture editing software to set image size.

1.Click "SelectFile" from the "Configuration" screen.

2.From the drop down menu on "File Types", 
choose "All Files" , choose your file and click 
"Open".
• Returns to "Configuration".
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Opration
■Sprint Race Defult
Change the number of laps set for driving in sprint 
mode. Can also be set from the main screen.
・Refer to the points for "○Sprint Mode" on page 

Page 23.

■Endurance Race Defult Time Limit
Change the length of time set for driving in Endur-
ance Mode. Can also be set from the main screen.
・Refer to the points for "○Endurance Mode" on 

Page 24.

■Lap Count Span
Set the time until the next lap count can be mea-
sured. This setting applies to all modes.
・The next lap will not be counted unless this 

period of time has passed.
・This setting is used to avoid counting laps twice 

within a short period of time if the car is running 
close to the measuring line.
・The time to be set will depend on each course 

however, setting the time just short of the fastest 
lap time is recommended.

■Language
The software can be displayed in Japanese or Eng-
lish. Click the ▼ and choose your preferred language.
"Japanese" displays messages in Japanese. Note 
that not all messages will be displayed in Japanese.
"English" displays all messages in English.

■SoundEnable
Set the sound on or off for the Start, Lap Count 
and Finish.
・To turn sound ON, put a tick in the check box.

■RestoreDefult
Clicking this returns all selections to the default 
settings. Please note this carefully before using 
this function.
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Operation

■Entry
1.Click "Entry".

・Screen on the right will be displayed.

●Pre-Race Preparation
○NOTES on Count
・Always perform a test run before a time-attack or race as per the points on "○Entry" 

below and "○Free Run Mode" on Page 22. If "○Entry" doesn't function or the it won't 
count properly, refer to "○Positioning the Lap Time Detector" and change the location 
of the Lap Time Detector.
・This system cannot measure two or more cars passing over the measuring line at 

exactly the same time. If this occurs, lap times will also not be recorded.
・If one car is stopped on the measuring line (or within the effective measurement 

range of the Lap Time Detector), all other cars will not be able to be counted. (The 
count for the stopped car will continue until the time set at Lap Count Span has been 
reached). In this case, remove the stopped car from the measuring line.
・As the system cannot measure the first lap delay for Sprint Mode and Endurance Mode, 

"Lap Count Span" settings below are used. However, this is removed from the Best Lap.

○Entry (Entering the course) and Exit (Leaving the course)
The car is registered on the lap counter.
・Entry and Exit is possible before clicking "START" in any mode, and after clicking 

"STOP" in Free Run Mode or after the race is over in Sprint and Endurance modes.
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Operation
2.While the Entry screen is displayed, drive the car 

to a stop directly above the Lap Time Detector.

・The computer will make a beep sound.

・Check the car's registered [OID] and [Name].

・Use "Entry" for each car, one at a time.

・While "Entry" is displayed, if cars that have 
already been entered pass over the measuring 
line, the screen on the right will be displayed and 
"Entry" will fail. Repeat the "Entry" process again.

■Exit
Click "Exit".
・Check that the [OID] and [Name] now shows "No 

Entry".

○Setting Lap Count Span
Always set the Lap Count Span from 
"Tool">"Option".
・The time to be set will depend on each course 

however, setting the time just short of the fastest 
lap time is recommended.
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Ope ration
●Driving Mode
3 Modes are available: Free Run Mode, Sprint Mode and Endurance Mode.

○Free Run Mode
This mode measures the number of laps and time for each 
lap. Use for practice and time attack.
1.Select "Free Run" from the Driving Mode menu.

2.Click "START".
・When Start is clicked, the computer will make a 'pong' sound.
・When counting, the computer will make a beep sound.
・Measuring starts the first time the car passes over the measuring line. 

When the car passes over the measuring line again, it counts as one lap.
・The system will continue to count laps and lap times until 

you click "STOP".

<Before START>

<During Driving>

Start Line Starting Measurement 1st Lap Measurement

Measuring Line
0 Lap 1 Lap 2 Lap ・・・
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Operation
○Sprint Mode
Whoever completes the set number of laps in the shortest time claims victory in this race mode.
・Always perform a test run before a race in "Free Run Mode".

1.Choose "Sprint" from the Driving Mode menu.

2.Set the number of laps to be completed by clicking the ▲▼ arrows 
on the "Laps to Go" at the bottom of the Driving Mode menu.
・This setting is connected to the settings on 

"Tool">"Option">"Sprint Race Default".

3.Click "START".
・The computer will display the start count down on the screen 

and count down to the start with a 'beep, beep, beep, pong' 
tone sequence. When you hear the pong tone, start racing.
・When the system counts laps, the computer will make a beep sound.
・With the final lap, the computer will make a ping sound. 

The last car to finish will be indicated with a pong tone.
・Counting stops when the car has passed through the finish line.
・Once all cars have passed over the finish line, the screen 

below will be displayed.
・After the race is complete, click "START" again to begin 

another race. <Before START>

<During Driving>



Operation
○Endurance Mode
Whoever completes the most number of laps within the set period of time claims vic-
tory in Endurance Mode.
The person with the most number of laps is the winner. If a number of cars are completing the 
same lap at the end of the set time, whoever crosses the finish line first is the winner.
・Always perform a test run before a race in "Free Run Mode".
1.Choose "Endurance" from the Driving Mode menu.
2.Set the race time to be completed by clicking the ▲▼ arrows 

on the "Time Limit" at the bottom of the Driving Mode menu.
・This setting is connected to the settings on 

"Tool">"Option">"Endurance Race Default TimeLimit".
・Race times are set in 30-second increments.
3.Click "START".
・The computer will display the start count down on the screen 

and count down to the start with a 'beep, beep, beep, pong' 
tone sequence. When you hear the pong tone, start racing.
・When the system counts laps, the computer will make a beep sound.
・When the time limit is reached, the computer will make a pong 

sound. The race is finished when you next pass over the finish line.
・The computer will make a ping sound to indicate the race is 

finished. The last car to finish will be indicated with a pong tone.
・After the race is complete, click "START" again to begin 

another race.
<Before START>

<During Driving>
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Trouble Shooting

Cause

Problem

Correction

Cause

Problem

Correction

Cause

Problem

Correction

Other applications cannot operate at the same time. Computer performance is slow.

Doesn't count, or doesn't count every lap.

Software doesn't start.

Gives the lap time measuring software priority 
over other processes.

Your car is not compatible with the IC tag lap 
counter.
The "Lap Count Span" is set too long.
Cannot start in any mode.

Lap Time Detector has low sensitivity.
・Track maybe too thick.
・Lap time detector maybe bent or folded.
The car driven maybe hopping over the lap time 
detector because the track is not flat.

Computer doesn't meet the system 
requirements of the software.
Computer and Lap Time Detector are not 
connected properly.
The driver(s) is not correctly installed.

The software is not properly installed on the 
computer.

Depending on your computer's specifications, 
you may not be able to use other applications at 
the same time this software is running. Close all 
other applications (as much as possible) when 
using this software.

Use a compatible chassis.

Refer to Page 19 and use correct settings.
After selecting the driving mode, click the 
"START" button.
Refer to Pages 6 and 7 and position the Lap 
Time Detector accordingly.

When the car driven does not pass through the 
lap time detector propertly or hops over the lap 
time detector, lap may not count.

Refer to Page 2 and check the system 
requirements.
Refer to Page 8 and connect properly.

Refer to Page 8 and install drivers correctly.

Refer to Page 11 and install the software 
correctly.
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Trouble Shooting

Cause

Problem

Correction

Cause

Problem

Correction

Display is in Japanese.

Computer makes no sound at Start, Finish or when laps are counted.

Messages are set to display in Japanese.

Computer settings prevent sounds from being 
heard.
Tick the "SoundEnable" setting.

Refer to Page 19 and choose "English" from the 
"Tool">"Option">"Language" settings.

Refer to the computer's instruction manual and 
set the computer so it makes sounds.
Refer to Page 19 and remove the tick from 
"SoundEnable".
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